Welcome to the Angelfire Team Blog. Here we'll be posting news and updates concerning what's going on at Angelfire.

If you have a question, or are looking for help with your website, head on over to our Community Blog, the Angelfire Club. However, if something is broken on your website or with Angelfire in general and you require official support please create a ticket or call our help line. You can find all the information on how to do either of these tasks here: http://www.angelfire.lycos.com/cgi-bin/howto/index.


« October 2010 »
S M T W T F S
1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31
Angelfire Team Blog
Tuesday, 19 October 2010
Link making tool fixed
Mood:  caffeinated
Topic: Bug Fixes

Last night we released an update to the link making function in our Site Builder tool. Making links to internal pages on sites was not working correctly... now it is.

We also fixed something else about that tool as well... it is now aware of any Domains that you may have on your account and will make the links correctly to the page at your domain instead of at your account location.

All Angelfire customers automatically get a publish location when they sign up... it looks like: http://angelfire.com/username/pagename.html

Even when you have a Domain such as say, mydomain.com and you make a page like contact_us.html it is accessible in both ways... ie:

1.) http://angelfire.com/username/pagename.html

 and

2.) http://mydomain.com/pagename.html

Previously the link tool was only creating links with the path in the 1st example. Whih worked fine... but wasn't great for your Search Engine Optimization.

Now when you own a domain and make links they always come out with the Domain name as the path. A minor and yet somewhat significant change in terms of your SEO.


Posted by team-blog at 9:52 AM EDT
Permalink | Share This Post

View Latest Entries